Главная » Error » Asset bundle error metro version mismatch unturned

Asset bundle error metro version mismatch unturned

При попытке входа на сервер появляется ошибка:
asset bundle error metro version mismatch

У меня такая же проблема, я перепробовал все, что только можно придумать. У меня даже нет ничего загруженного, связанного с метро.

Попробуйте донести это до создателей предметов мастерской, их содержимое могло испортиться в ходе обновлений Unturned.

Обновление 3.21.9.0 привело к тому, что никто не может присоединиться к моему выделенному серверу.
У меня есть частный выделенный сервер Unturned, который прекрасно работал в предыдущем обновлении. Однако как только я обновил игру и выделенный сервер до версии 3.12.9.0, никто (включая меня самого) не может присоединиться к моему выделенному серверу, и такого никогда не случалось раньше. Я вижу свой сервер в списке серверов, и я могу подключиться к нему, но как только он загрузился, я и все остальные (кто пытается присоединиться к серверу) получаем пинок и сообщение об ошибке ‘Asset bundle error: “metro” version mismatch” Это начало происходить, как только я обновил сервер и игру до версии 3.21.9.0. Кто-нибудь может помочь? У меня есть ощущение, что это может быть связано с одним из элементов мастерской, добавленных на сервер до обновления, но я не уверен.

Я только что понял, что написал это не в той категории.

У меня та же проблема, я не знаю, как обновить свой сервер, кто-нибудь может мне помочь?

Если вы используете инструмент Unturned Dedicated, то он должен предложить вам обновить его, когда вы запустите его в Steam.

1 Звезда2 Звезды3 Звезды4 Звезды5 Звезд (Пока оценок нет)
Загрузка...

Добавить комментарий

Ваш адрес email не будет опубликован.

Adblock
detector